Unable to dispaly any data in Metric

I’m having an issue getting the data (MySQL) to appear in a metric unit. I’ve tried two methods: using numerical values and a string with a count function and a filter. But none of both worked.

Can you assist me with that?

Not sure I follow; what feature are you referring to by “metric unit”?
Can you provide more details regarding whats not working? Are there errors? Some context around how things are configured?


I am referring to this feature:

I’m working with an external database that I’ve connected, and everything went smoothly when implementing other functions like tables and graphics.

As far as I understand it, you can use attributes with the type “number input” as well as “string” here. Initially, I tested an attribute with the type “string”. Following the documentation, I selected the module in the “Dimension” area, and then the “count” field in the “Metric” area. I was expecting to see a corresponding number on the right, but unfortunately, nothing appeared.

Next, I tested another attribute with the type “number input”. After selecting the corresponding module in the “Dimension” area, I chose the attribute with the “number input” type in the field. In the “Aggregation operation” area, I opted for the “sum” operator, and finally, I set a filter in the “Filter” area (State = “ACTIVE”). However, this didn’t work either and no number was displayed on the right.