Auth_development_mode

I am trying to see where I may have gone wrong in following the Personalize Authentication Screens :: Corteza Docs (cortezaproject.org) guide.

I accessed the docker instance and created the pathway /opt/deploy/corteza/auth-assets

I then exported the auth assets with corteza-server auth assets export /opt/deploy/corteza/auth-assets

I then accessed on the server side the /my-corteza/.env with nano and added in the .env file
under the # Authentication section

AUTH_DEVELOPMENT_MODE=true
AUTH_ASSETS_PATH=/opt/deploy/corteza/auth-assets

When I go to login access the page after a reboot Addy/auth/dev It just loops me to the main application page. Thoughts? Thank you in advance for reading!

i’ve made it a bit farther and got it to give me a gray screen now. The template edit options

It gives me the screen but the options are not listed.