Can I increase import file size limit?

When uploading a large file in an attempt to migrate, I get the following error:

Issue with file upload: "File is too big (38.98MiB). Max filesize: 10MiB."

Is there a way to change this setting? I couldn’t find a toggle for this anywhere.

Hi Shmuel,

You should be able to increase the file size by configuring this at the module level.

If this doesn’t work it may be a setting in the admin area. In the admin area navigate to Compose → Settings.

Failing this you may need to modify the .env file and enable larger files.

Hope this helps,


For future readers, this is what did the trick. Thanks Stephen!

For context, this was for uploading a file from the list view.

1 Like