Error creating new record

In my workflow I am using a record maker function, an expression block to add appropriate values, then a create record function. I am getting the following error at the create record function:

workflow 243057215148130307 step 13 execution failed: workflow 246674674707070979 step 5 execution failed: not found

I have tried the following things:

Create a record in a different module (This worked and I had no errors)

Change the values I was adding to the record in the expression block (No different)

Removed required values (The error changes to “invalid record value input”, so I know the values I am adding are not the issue as this would be the error message)

Thanks in advance!

I actually cannot create a record at all in that module, whether through the API or manually. I get the same error of “not found”.

Just to confirm, you are able to create records in existing modules, but not for new modules – so creating a lead in the CRM works?

  • What version are you using (2021.3.11 is the latest one)?
  • Can you export the module in question (there is an export button in the module edit)?

Does the module use any record fields? Does it work if you remove those record fields?


I am able to create new modules and add records to those. I am also able to add records to other old modules without issues. It is just this one specific module I am having issues with. This problem seemed to appear out of no where, as I did not recently modify the module before this error started happening.

I am currently using version 2021.3.4, I will be updating and seeing if that changes anything.

Yes I was able to export the module without issues.

It does use a record field. I removed it, and still had the same error of “not found”.

If it only happens with one module then your permissions might not be ok – make sure you have sufficient permissions for that.

It is also possible that there is other automation running for that module that does something that results in an error; can you check if there are any automation scripts/triggers defined for that module?

There is also a newer 2021.9 version of Corteza; might be worth considering updating.