ERROR: pull access denied

Hello, I am using Ubuntu 24.04. My Docker version 26.1.3, build b72abbb and docker-compose version 1.29.2, build 5becea4c

i was trying local development as says video https://www.youtube.com/watch?v=pZAo2Iw9wyU.

But when i run $ docker-compose up -d it shows ERROR: pull access denied for cortezaproject/corteza-server-monolith, repository does not exist or may require ‘docker login’: denied: requested access to the resource is denied

Any help?

Hi boṛo bhai,

This documentation is more up-to-date than the video: DevOps Guide :: Corteza Docs.

Greetings from Dhaka :slight_smile:

Hello @Lenny bhai, I did follow this document but still fail! For database conenction at .env file i need to install PostgreSQL Ubuntu and create PostgreSQL DB, User and password?

DB_DSN=dbuser:dbpass@tcp(db:3306)/dbname?collation=utf8mb4_general_ci

Greetings from Comilla :slight_smile:

How about this? Best installation intructions

Hello @jfortun, thanks for your reply. Best installation intructions not work.
it says This site can’t be reached on

127.0.0.1:18091

**or **

http://localhost:18091

Hi bhai,

Dit you see this reply? Best installation intructions - #3 by tjerman

@Lenny yes vi, I just reply.

For setup everything I have hire developer from Skype: helios-sw

Thanks