Save-button in mobile browser not visible

When I use the browser in my desktop computer and try to add data to a record page it is no problem to see the SAVE-button but if I try the same thing on my mobile I need to first zoom in and scroll down and zoom out before I can see the SAVE-button.
I have tried a couple of mobile phones and also diferent mobile browsers to see if the problem is just in my phone but it is the same problem with all phones. Only tested on Android.

My version of Corteza is 2022.3.0

If you upgrade to the latest 2022.3.4 version, does it work ok, or is it still broken? Could you list a couple of phones you tried in case we’ll need that also?

1 Like

Hi and thanks for your suggestion.

Now it´s upgraded to 2022.3.4 and still the same…

Samsung S21 - here it is possibly to reach the save button but it is nearly hidden.
I use a Doogee S68Pro for myself and here I need to zoom in, move around and zoom out again.
I have also try a Ulephone Armor 8 Pro and here it is like Samsung.
On Lenovo TAB M10 FHD Plus (tablet) I can´t see the button at all.

Maybe if it is possibly to have the bottom panel on phones some pixels up from the bottom of the screen or some settings in admin like “Always show bottom panel on phones/tablets”

1 Like

I’m also having issues with my Samsung S20; for me, the browser’s toolbar(s) hide content because they refuse to hide it…
Thank you for reporting this, we’ll try to have it sorted as soon as we can

1 Like