SMTP not Working: cannot get past login screen

Locked in an infinite loop.
Unable to complete sign-up because SMTP not working - email never arrives.
SMTP settings in .env checked and triple-checked and fully operational in external tests.

Reference material suggests using Console - cannot access because credentials not fully setup.

SMTP Not Working section referenced below but doesn’t explain where to enter commands…

$ corteza-server auth test-notifications your-email@example.tld

corteza-server: command not found

resend confirmation link clicked…

System confirms email sent - but never arrives.

The best solution is to disable mail settings in the .env file by commenting out all the SMTP lines.
And troubleshoot later in “admin/Email settings” by using the “test SMTP server” fonction.

Cheers !

Yes I’ve tried that, and get thrown back into the infinite loop.

Whether that’s logging-on as the original admin, I get this screen where I cannot click Allow (I guess because me email hasn’t been verified) - I don’t want to click Deny as I don’t know the impact on the super admin.

I’ve tried setting-up new users but with the SMTP settings commented-out in the .env file I hit a similar infinite loop where I’m unable to Allow the “Corteza Web Applications” because my email hasn’t been verified.

Is there a way to completely disable the email verification requirement?

Or should I dump the docker container and start again?

Yes, you should dump the database or create another docker.